Home » Tech Tips Board Archives » 『技術系掲示板』主にソフテイル系車両の話題 » Softail » ダイナ2000iでトラブルが起きました。 »


ダイナ2000iでトラブルが起きました。


Subject: ダイナ2000iでトラブルが起きました。
========================================
From: エセfatboy
Date: 2004/09/10(金) 10:21:04

皆さんこんにちは。
自分のFLSTF97は中古購入で、その時から
点火系がダイナ2000i+DC6-5に変更されていました。

先日走行中突然エンジン停止。
結果でいうとコイルが死んでいたのですが、
新品のコイルに交換しても、症状が改善しません。
症状としては、
イグッションキーをON→ステータスランプが点滅→プラグから火花飛ばず。
何度かON/OFFを繰り返すと時に点滅が消えることがあり、
その状態でセルを回すと火が飛び、エンジンはかかるのですが、
ステータスランプが点滅状態になります。
一度エンジンを切って、もう一度ONするともう点滅状態になります。
正常時はエンジン始動時はグリーンのランプが点滅してるはずなので、
異常なのはわかるのですが、中古購入の為取説も無く、
ダイナ2000iは情報が少なく、判断がつきません。
現状プラグコード、メインスイッチ周り、配線関係に異常は見られません。
現在はポイント点火に替えて正常に走っています。

これはモジュールが壊れた、と判断してよいのでしょうか?
ポイント点火も良いかなと思いつつも
せっかくのパーツ、もう少し調べてから結論出したいと思っています。

長くなってしまいましたが、
情報お持ちの方いらっしゃいましたら、宜しくお願いします。
========================================
From: ヘッド
Date: 2004/11/11(木) 18:33:56

ステータスランプがイグニッションをonにしたときに点灯しているのですが、それは正常なんですかね?
========================================
From: エセfatboy
Date: 2004/11/12(金) 12:50:48

ヘッドさん>
どうもこんにちは。

イグッションキーをON→ステータスランプが点滅
が異常なのか、自分には判断付きません。
なにしろエンジン始動後→グリーンランプが点滅
が正常なのは確認済みです。

自分は他でも調べたのですが情報が集まらず、
ポイントでまともに走るので、
モジュールはもう手放しちゃいましたです。
役立たずですいません。
========================================
From: ヘッド
Date: 2004/11/15(月) 12:19:41

自分のトラブルはダイナ2000iにかえてからプラグから火花が飛ばない症状です。イグニッション オンでステータスが点灯するんですよ。セルはよく回るのに火花がでないし、ダイナ2000iには電気は来ている。不良品だったのかなあ だったらまじで痛い出費になりますよ。イグニッションのオンだけ(エンジンかけない状態)でステータスが点滅するなら、異常があるって意味ですよ。
========================================
From: エボ
Date: 2004/11/15(月) 22:14:43

自分も2000iつけてます、自分で。こちら取り扱い説明書あります。説明書には

イグニションキーがONの状態で、エンジンが停止時に赤いLEDが点滅している場合は、点火コイルなどが故障していると思います。すぐにチェックをして下さい。
正常になればDYNA2000iは正常に作動します。

とのことです。
========================================
From: kita@横浜
Date: 2004/11/15(月) 23:08:40

ヘッドさん>
まずはコイルのチェックをしてみては?
テスターで抵抗が有るか調べればコイルの生き死にがはっきりでますよね。
それでも駄目なら後は...配線チェックかなあ?
つかぬ事を伺いますが、2000iって新品でご購入ですか?
========================================
From: エセfatboy
Date: 2004/11/16(火) 00:30:57

↑おっと...紛らわしいHNすんません。
こちらでは、こっちのコテハンで書き込み
させていただいておりますです。
========================================
From: takuya
Date: 2004/11/16(火) 11:59:15

>テスターで抵抗が有るか調べればコイルの生き死にがはっきりでますよね。
↑経験談を一つ
テスター計測でハッキリする場合もありますが、正常値を示しているのに駄目だったことがあります。
初めからコイルかなと思いテスター計測(正常値)???
二次エアーも疑う余地があり???
キャブまわりのシール類交換。
キャブ調整やプラグコード交換など試してみましたが駄目〜
結局コイル交換でなおりました。
不調時の状態はパスパスいいながらもエンジンはかかり、回転上げれば安定、2,000以下ではまたパスパスいってましたよ。
コイルや点火モジュールは高価だから、これが駄目ってわかってないと中々換えられませんね。
========================================
From: ヘッド
Date: 2004/11/16(火) 13:37:53

ダイナ2000iは新品で購入しました。コイルも新品です。自分でもコイルを疑って友人のコイルで試したのですが、火花飛びませんでした。新しく購入したコイルを友人のハーレーに取り付けてみたところ、ちゃんとエンジン掛かりました。やはり問題はダイナ2000iにあると思います。1度もエンジンが掛からない、プラグに火が飛ばないとなると、買ったときから壊れていたのですかね?配線は説明書通りに取り付けていると思うのですが、ステータスが点灯する意味が分からないんですよ。説明書にはそのことについて書かれてないものですから。
========================================
From: エセfatboy
Date: 2004/11/16(火) 23:41:14

新品で購入・コイルや配線などに問題なし。。。
手詰まりになっちゃいますね。
謎が多いですね...。
自分は手放しちゃいましたが、しかし解決したいですね。
購入元(輸入元?)に相談ってのはできないのでしょうかね?
========================================
From: エセfatboy
Date: 2004/11/16(火) 23:43:28

そうそう、もう一つのスレッド、「ダイナ2000iの取り付けについて」で話題になっている、
取付け時の上死点での設定、ってのはいかがなんですかね?
========================================
From: ヘッド
Date: 2004/11/17(水) 19:45:05

とにかく、できることをやってみます。また上死点だして、取り付けてみます。購入先に連絡したところ、輸入品だから、仮に壊れていたとしても返品、交換は出来ないと言われ、つけ方がおかしいんじゃないの?と言われ、取り合ってくれませんでした。大体、そうなるんじゃないかと思っていたので、悔しい反面、少しハーレーに対して嫌な思いを持ってしまいました。やはり、信頼できるショップをみつけ、取り付けてもらうのがベストだと勉強できただけでも、救いになります。皆さんには、いろいろアドバイスをしていただいて、本当にありがとうございます。また、エセfatboyさんのスレにて話を展開してしまい、すみませんでした。
========================================
From: エセfatboy
E-Mail: kitadsp@hotmail.com
Date: 2004/11/18(木) 00:06:06

とんでもないです。
お役に立てず、申し訳無いです。
しかし、もの凄く気になりますよ。
頑張ってください!
良かったら、結果メールででも教えてくださいね。




関連する記事